iQuik для iPhone: какие устройства поддерживаются

В требованиях iQuik к устройству, на котором он может быть запущен, написано следующее: «Compatible with iPhone, iPod touch, and iPad. Requires iOS 4.2 or later» . Все это здорово, но для человека, не искушенного в продукции Apple, достаточно трудно на основании данной фразы понять, какое же именно устройство нужно купить для успешного функционирования на нем iQuik.

Чтобы было проще сделать выбор (или хотя бы знать из чего имеет смысл выбирать на данный момент), ниже приведен список всех тех устройств, на которых возможна установка iOS версии 4.2 или более новой (либо она уже установлена производителем). Итак, iQuik (во всяком случае первой версии) можно запустить на следующих устройствах:

  • iPhone 3G
  • iPhone 3GS
  • iPhone 4
  • iPod touch 3-го поколения
  • iPod touch 4-го поколения
  • iPad
  • iPad 2

Ну и конечно все мы помним, что для iPad готовится отдельная версия iQuik, учитывающая разрешение экрана этого устройства.

Print Friendly, PDF & Email
Запись опубликована в рубрике iQuik с метками , , . Добавьте в закладки постоянную ссылку.

4 комментария: iQuik для iPhone: какие устройства поддерживаются

  1. Дима говорит:

    Когда же будет хоть одно обновление программы? Сколько можно? Пользуюсь только для того чтобы заявку закрыть и все!!! В остальном прога — убога((((

    • iQuik.ru говорит:

      Думаю в скором времени ждать обновления не стоит, увы. Пока еще iPad-версия не вышла, да и не понятно на сколько она будет функциональнее.
      А каких функций лично вам не хватает в первую очередь на iPhone из того, что на ваш взгляд вполне можно реализовать, учитывая размер экранчика?

  2. Duke говорит:

    на iPhone 3G тоже работает корректно, чего в список то его не включили?

Добавить комментарий